Vulnerabilità in PageLayer

PageLayer

Da poco sono state rilevate alcune vulnerabilità in PageLayer, un plug-in di WordPress installato su oltre 200.000 siti.

Queste vulnerabilità potrebbero portare un utente malintenzionato a eseguire JavaScript dannoso.

Gli exploit che prendono di mira gli amministratori del sito potrebbero essere utilizzati per assumere il controllo di un sito creando account amministrativi dannosi o incorporando backdoor nei file dei temi.

Queste vulnerabilità sono state completamente risolte nella versione 1.3.5 del plugin in questione e consigliamo vivamente a tutti gli utenti di aggiornarsi all’ultima versione, 1.3.8 al momento della stesura di questo documento.

Vulnerabilità in PageLayer
Torna su